All about the software

Codec Advice Please

Postby g4nrt » Thu 15 Aug 2019 08:28

I have recently installed a new Windows 10 computer. MiniTioune was working fine on the old one. I have both a Minitiuoner v2 and a DATV MiniTiouner Express. They are both exhibiting the same behaviour.

When I run the "Test My MiniTiouner Version 2.0a" application, I get green lights on both the I2C Master init (NIM) and Tast NIM button and my I2C performance is at 81%.

When I run the "Check Minitioune Driver and Filters v0.5" application, I get all green lights BUT I never see the rotating test card in the black window. I have tried both the "Play Mpeg2+Mpa" and "Play H264+AAC" buttons and they both give me green lights but no picture. I have tried re-installing the LAV Drivers (v0.74.1) but I still see the same. All the green lights come on but the black window remains black!

If I try to run the MiniTiouner software (v0.9beta8.9) I can see green lights indicating that it is receiving signals from my Portsdown LimeSDR Mini in Ugly mode but I see the "No Video or bad codec/PID" message in the grey window.

I had followed the Read Me file to install, HOWEVER: When I go to GraphStudioNext and select Graph > Insert Filter I see a very, very long list of filters. Which ones should I be looking for? All of the DMO filters are green (I do not know whether that is good or bad!). If I select Video Compressors, I see some in green with a red (!) and some in black - what does that mean?

I should add that, in my Minitioune Folder on my desktop (where the application and supporting files live) there are two *.TS files. If I double click on either of these they were opening in Windows 10 "Films & TV" application and playing (with suitable animation). One (F6DZP_TEST.TS) is the F6DZP test card and the other H264AAC.ts) is the BATC logo with rotating CQs. I uninstalled the "Films and TV" application and these two files now open (from the desktop) in Windows Media Player and play correctly.

I tried plugging the hardware into my old Windows 10 PC and it works correctly.

Please advise what I need to do next!

Thank you and very 73,

David G4NRT
g4nrt
 
Posts: 2
Joined: 28 Jun 2019

Re: Codec Advice Please

Postby g4nrt » Sat 24 Aug 2019 14:52

The problem is resolved. I have a Plugable DL-6950 USB-C to Dual HDMI display adapter. This uses the DisplayLink drivers and it seems that the MiniTIoune software is unable to render video on these displays. I moved my displays around to different ports and found that the display attached to the in-built HDMI on my Intel NUC7i7BNH computer will display video correctly.

David G4NRT
g4nrt
 
Posts: 2
Joined: 28 Jun 2019

Re: Codec Advice Please

Postby F6DZP » Sun 25 Aug 2019 05:11

Hello,

Yes, the use of secondary monitor with Win10 make the Directshow video renderer not working. This is true not only with Minitioune but also with all software that use Directshow technology.
I have found a solution to fix this using Win7 but not yet for Win10. There are many post on the Web on this subject (video not working on a secondary/auxiliary monitor).

Jean-Pierre F6DZP
F6DZP
 
Posts: 917
Joined: 24 Dec 2010

Forum Statistics

Who is online

Users browsing this forum: No registered users and 1 guest

Options

Return to Minitioune