Fabriquez votre modulateur DVB-S avec un RaspberryPi

Problèmes liés à la caméra

Messagede F5OEO » Mar 20 Sep 2016 10:19

Sujet de la caméra
F5OEO
 
Messages: 45
Inscription: 08 Jan 2011

Re: Problèmes liés à la caméra

Messagede F4DVK » Ven 30 Sep 2016 17:40

Bonsoir,

Avec la dernière image, plantage en mpeg2 et h264 ==> failed to open /dev/video0: No such file or directory.
Si je retape sur l'écran:

Display ON
Transmit Stop
Failed to open /dev/video0: No such file or directory
leandvb: no process found
rpidatvgui: libshapes.c:637: End: Assertion 'vyGetError() == VG_NO_ERROR' failed.
Terminate

Plantage aussi en RX:

Button Event 16
Status 0
DISPLAY OFF
Entering leanProcess
End Lean - Clean
Entering FFT thread
Terminate

Cordialement,
Stéphane.
F4DVK
 
Messages: 34
Inscription: 20 Juin 2016

Re: Problèmes liés à la caméra

Messagede F5OEO » Lun 3 Oct 2016 08:09

Est-ce que la camera /modulation marche avec le menu console ?
F5OEO
 
Messages: 45
Inscription: 08 Jan 2011

Re: Problèmes liés à la caméra

Messagede F4DVK » Lun 3 Oct 2016 16:27

Bonsoir,

En mode display: erreur /dev/... en H264 et mpeg2 mais il y a bien de la modulation. Pour retourner au masque display, j'appuie sur l'écran, et là, plantage.

En mode console: Bon fonctionnement pour le mpeg2 avec visualisation de la vidéo; en h264, je vois la vidéo apparaître brièvement, et pas de modulation.
F4DVK
 
Messages: 34
Inscription: 20 Juin 2016

Re: Problèmes liés à la caméra

Messagede F4DVK » Lun 3 Oct 2016 18:27

Pour info essais avec raspberri PI 2 B v1.1.
F4DVK
 
Messages: 34
Inscription: 20 Juin 2016

Re: Problèmes liés à la caméra

Messagede F4DVK » Mar 27 Déc 2016 20:51

Bonsoir,

Après quelques essais avec la dernière image en version display:

- Bon fonctionnement en MPEG2 avec la caméra raspberry

////- Ne fonctionne plus avec ma webcam (pourtant le voyant s'allume bien, il y a de la modulation, mais minitioune ne décode pas)\\\\\
Fonctionne bien en MPEG2 avec la webcam, une mise à jour de windows a remis les pilotes intégrés prioritaires... Après modification des fichiers dll et réinstallation de lav, ça fonctionne.

- Qualité moins bonne avec la caméra raspberry en H264 (SR333), si je passe en 1000 ou 2000 la vidéo est de bonne qualité, mais si après je repasse en 333, il y a un plantage (image de la caméra figée et pas de modulation => obligé de redémarrer le raspberry).

Sera-t-il possible de faire fonctionner en H264 avec la webcam (Logitech C525)?

Merci,
Cordialement.
F4DVK
 
Messages: 34
Inscription: 20 Juin 2016

Re: Problèmes liés à la caméra

Messagede f4fdw » Sam 2 Juin 2018 09:43

Bonjour
Quelqu'un sais comment ajuster la luminosité et le contraste sur la raspicam en PIDATV car j'ai une image plutôt sombre , surtout en h264 ???
j'ai rien trouvé sur le net !!!
merci d'avance
73 f4fdw laurent
f4fdw
 
Messages: 10
Inscription: 03 Nov 2014

Forums Statistiques

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Options

Retourner vers PI DATV