Page 2 of 2

Re: Les oled ne fonctionne pas avec le logiciel

PostPosted: Sun 21 Jul 2019 19:35
by cashy666
Hi Jean-Pierre,
It was not in I2C mode.
I have now made the connection, but still no video.
the MT test software does not see it.

Is there anything else I can do?
sorry for the trouble

73

Dave
G7MEG

Re: Les oled ne fonctionne pas avec le logiciel

PostPosted: Tue 23 Jul 2019 15:56
by F6DZP
Hi Dave,

It 's very difficult to answer without the hardware in my hands.

I suppose that it is a LCD from Digole and that now it is put in I2C mode , by adding a bridge of solder at the back of the LCD.

If TestMyMInitiouner cannot find it and make it work, verify that your I2C wires are well wired.
If you get no more answer from TestMyMiniTiouner, you can first try your LCD using an Arduino.if it is is easy for you, not a new world to discover ( you will find on the web example of software for Arduino)

But I suppose that you have perhaps mixed wires to the Minitiouner .

another issue could be the connection to the MiniTiouner. Are you using a MiniTiounerV2 from BATC or a MiniTioiunerProV2 from REF?

Jean-Pierre F6DZP

Re: Les oled ne fonctionne pas avec le logiciel

PostPosted: Wed 24 Jul 2019 22:19
by cashy666
Hi Jean-Pierre,
yes its a Digole LCD and the bridge has been made on the rear.
I'm trying to connect it to a MTpro2 from REF.
I understand the difficulties of not having it
in front of you.
I will check the connections again and see
thank you for your help.

73
Dave
G7MEG

Re: Les oled ne fonctionne pas avec le logiciel

PostPosted: Thu 25 Jul 2019 06:24
by M5TXJ
Hi Dave,

Having a Minitiouner Pro V2 with Digole displays (yes 2 of), I'll try to help if I can, so some questions, please forgive if they are pretty basic I don't think you're stupid, I just want a baseline.

1) Are you using 1 USB lead or 2?
2) Is "Test My Minitiouner" detecting the NIM?
3) Are you connecting to the Master USB (nearest the NIM)?
4) Is the display connected to the Master channel I2C socket (between the 2 inductors next to the NIM)?

73 Dave 'TXJ

Re: Les oled ne fonctionne pas avec le logiciel

PostPosted: Sat 27 Jul 2019 23:29
by cashy666
Hi Jean-Pierre and Dave,
I have finally got it working!!!!!!
After many hours of staring at it I
tried it on another PC and it worked...


Thanks for all your help

73
Dave
G7MEG

Re: Les oled ne fonctionne pas avec le logiciel

PostPosted: Sat 12 Oct 2019 07:57
by F6FCD
Hi all,
I have a similar trouble, I'm not searching to have video on the display, but informations from MiniTunerPro2.
See my post : viewtopic.php?f=82&t=691
(sorry for Dave....it is in French)
As the model is a TFT....I'm looking everywhere, but do not find a solution. I also wrote to Digigole and waitting for an answer...
Lionel