Fabriquez ou achetez tout fait un double tuner USB 144MHz-2450MHz avec très bas débit possible
Schéma - Test - modifications - problèmes rencontrés

Les oled ne fonctionne pas avec le logiciel

Messagede F4IEP » Ven 26 Oct 2018 17:16

Bonjour,

Je suis novice en DATV et je n'y comprends pas grand chose. En fait je suis novice en beaucoup de choses !

Bon voilà mon problème :

Quand je branche la carte et avec le logiciel de test, après avoir fait correctement les tests, la carte est reconnue avec les deux usb, j'ai les oleds qui s'allument. Les leds également s'allument avec le test.Photo.attachment]
_copie-0_IMG_1260.jpg
sur le logiciel de test
_copie-0_IMG_1260.jpg (23.33 Kio) Vu 312 fois



Si j'arrête le logiciel de test en laissant la carte allumée, les leds et oled restent allumés.
_copie-0_IMG_1261.jpg
fermer le logiciel de test et carte laissée branchée
_copie-0_IMG_1261.jpg (23.67 Kio) Vu 312 fois


Maintenant je lance minitioune, sans couper l'alim de la carte, j'ai l'affichage qui se maintient, avec toutes les leds que j'avais allumé avant dans le test. Mais l'allumage est figé, il ne se passe plus rien, que je change ou pas la fréquence. Photo
_copie-0_IMG_1263.jpg
sans couper l'alimentation de la carte et avec minitioune
_copie-0_IMG_1263.jpg (24.53 Kio) Vu 312 fois


Si je coupe l'alim de la carte et rebranche ( ce qui éteint tout) et que je lance le logiciel minitioune, les oleds ne fonctionnent plus, les leds non plus d'ailleurs. photo
_copie-0_IMG_1264.jpg
en coupant l'alim et rebrancher, avec minitioune
_copie-0_IMG_1264.jpg (23.04 Kio) Vu 312 fois


Pourquoi ?

Qu'est ce que j'ai raté ?

Autre question, dans le logiciel minitioune, ou voit on le deuxième USB ? photo
_copie-0_IMG_1262.jpg
_copie-0_IMG_1262.jpg (27.51 Kio) Vu 312 fois


J'y comprends rien du tout !!!

Je n'ai pas de réception, ca c'est normal, vu que je teste le truc et que je n'ai pas encore mis une antenne correcte au bout.

Par ailleurs, y aurait il quelque part (peut être ne l'ai je pas vu ) une notice du logiciel minitioune ?

Merci de vos réponses

Alain
F4IEP
 
Messages: 4
Inscription: 15 Sep 2018

Re: Les oled ne fonctionne pas avec le logiciel

Messagede F6DZP » Sam 27 Oct 2018 08:23

Bonjour,

Tout ce qui est décrit est normal.
Les logiciels de tests servent à tester les différents éléments éventuels.

Minitioune lui n'allumera une des leds de devant que si il reçoit un flux DATV.
Il affichera aussi sur les afficheurs Oled que si on lui a dit qu'il y en avait un de branché.
Pour l'instant Minitioune ne se sert pas du deuxième afficheur Oled qui sera utilisé dans le mode double réception ( logiciel Dualtioune à venir)
Pour dire à Minitioune qu'un oled est branché, il faut lui dire dans le fichier minitioune.ini :
à la fin on trouve
; .......................................
[Display]
; OLED 1.3" : yes or no
; Digole 1.44" or 1.88" => Digole=14 // Digole 2.2" or 2.4" => Digole=22 // 2.6" => Digole=26 // NO Digole => Digole=0
OLED=yes
Digole=no

il faut mettre yes pour l'option OLED

Ce fichier minitioune.ini est très important pour des tas de réglages.
Bien lire le fichier lisezmoi qui accompagne le logiciel

Il n'y a pas encore de manuel complet de Minitioune mais il y a celui de son prédécesseur Tutioune : http://www.vivadatv.org/download/file.php?id=845
il explique la plupart des manipulations d'utilisation
un manuel de plus de 80 pages prend beaucoup de temps, c'est comme écrire un bouquin.
j'ai commencé mais pas fini.
Il y a des infos sur ce site mais un peu dispersées et il y a la possibilité de poser toutes les questions que l'on veut comme vous venez de le faire.

Jean-Pierre F6DZP
F6DZP
 
Messages: 716
Inscription: 24 Déc 2010

Re: Les oled ne fonctionne pas avec le logiciel

Messagede F4IEP » Dim 28 Oct 2018 11:35

Ok

Merci
F4IEP
 
Messages: 4
Inscription: 15 Sep 2018

Forums Statistiques

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Options

Retourner vers MiniTiounerPro