Le logiciel de mesure et réception DVB-S / DVB-S2 pour votre MiniTiouner ou MiniTiounerPro

MiniTiouner Decoding problem Portsdown Contest number card

Postby on1bte » Tue 13 Apr 2021 13:51

Hello,

In preparation for the RB-DATV contest on 17 and 18/4, Corné, ON7MOR and myself Patrick, ON1BTE did some research on Minitiouner not wanting to decode low SR images (125ks). We discovered that contest number images generated by Portsdown 2020 and Portsdown 4 are not being decoded by either Minitiouner V1, V2 or the Express. Sometimes after minutes or by coincidence, we would get images anyway ... ? So mostly No Video or bad codec/PID, while all PIDs are decoded nicely. The constellation is perfect. When we selected the RPI camera on the Portsdown 2020 (not tested with Portsdown 4) we got image immediately. I think something is not quite right with the TS generated by Portsdown in case of contest number. Are there any other people experiencing this?
We are using Minitioune v0.9_9.1h but we also experienced the phenomenon with V0.8.

Patrick, ON1BTE
on1bte
 
Posts: 2
Joined: 21 Jun 2016

Re: MiniTiouner Decoding problem Portsdown Contest number ca

Postby F6DZP » Tue 13 Apr 2021 20:14

Hello,

First thing to do is to receord teh TS when it happens and put the file attached here.
I will analyze it and could give some answer.

Jean-Pierre f6DZP
F6DZP
 
Posts: 1120
Joined: 24 Dec 2010

Re: MiniTiouner Decoding problem Portsdown Contest number ca

Postby on1bte » Wed 14 Apr 2021 13:09

Hello Jean-Pierre,
I had to zip the file because a .ts is not allowed.
This is a +/-30s MPEG2 contestcard recording.
If I play it with VLC it starts immediately. With the Minitioune I only see it after +/-25s ... ?
on1bte_14_04_2021_14h58_04.zip
MPEG2 contestcard
(415.52 KiB) Downloaded 123 times

Some additional info: udp streaming 230.0.0.10:10000 is working from the first second that all the TS leds are green ... but no picture on the Minitioune

15/04:
Spent some time last evening doing some tests with Freddy, ON1AVO.
We noticed that MPEG2 did not give an immediate picture, H264 however did.
For some bizarre reason my PD4 won't come on air with an H264 signal, only MPEG2 seems to work. Today I got my PD2020 back out of the closet. This one generates an H264 signal flawlessly. The Minitioune gives an almost immediate picture after the 4 TS LEDs turn green.

Patrick - ON1BTE
on1bte
 
Posts: 2
Joined: 21 Jun 2016

Forum Statistics

Who is online

Users browsing this forum: No registered users and 1 guest

Options

Return to MiniTioune

cron