Le logiciel de mesure et réception DVB-S / DVB-S2 pour votre MiniTiouner ou MiniTiounerPro

Je n'ai plus de Rx

Postby F6FCD » Sat 9 Nov 2019 04:40

Bonjour,
Avec mon installation, (80cm-Lnb std-Minitiouner) tout fonctionnait bien jusque ces derniers jours : Balise Datv QO-100, France 24, etc..
Le comportement est devenu ératique, un coup ok, un coup rien.
Arrêt du programme puis tests avec le soft testmyminitiouner : tout est OK sauf les leds 22Khz. (vérifs câblage/sens/led's, Ok)
Fichier ini vérifié, rien d'anormal.
Doutes sur le Lnb ? Ok, je le change pour un Octagon PLL, tests avec Sdr Console, Ok, Rx = -75 Dbm sur la balise Bpsk de QO-100

Nouveaux essais de Rx en Datv, rien..adapt offset fait, mais rien de bouge... ci-joint capture d'écran au cas où j’aurais loupé qq chose ? ça m'étonne, je commence à bien manipuler le soft de J.Pierre.

@ vous lire pour commentaires et / ou suggestions ....avant l'achat d'un autre Mini.
Lionel

Ps : Dans le doute, j'ai re-téléchargé le soft, effacé l'actuel, idem...
Up 8h45, trouvé le problème : pas d'alimentation 13/18 Volts sur les ports A & B. J'ai donc mis un bias-tee et cela fonctionne, maintenant où est la panne....?
Attachments
Minitioune.JPG
Minitioune.JPG (320.21 KiB) Viewed 350 times
MinitunerPro2, NIM: FTS4334; Parabole 80cm, LNB générique.
PC= I7 / Win10-64bits.
F6FCD
 
Posts: 28
Joined: 20 Sep 2019

Re: Je n'ai plus de Rx

Postby F6DZP » Sat 9 Nov 2019 11:59

Bonjour,

Bon, on a une piste.

Reste à savoir si c'est avec un MiniTiounerPro V1 ou V2.

Est ce que le chip 5047 est mort suite à une surchauffe? ( court-circuit en branchant une antenne 437MHz par ex et en envoyent du 18v)

Il faudra vérifier si les ordres qui arrivent au chip sont bien présents ( voir schéma et voir si les bits de commande passent bien de l'état bas à l'état haut)
pattes 5 et 6 du RT5047 sortie sur la patte 1 voir schémas : http://www.vivadatv.org/viewtopic.php?f=82&t=648

vérifier aussi avec "TestMyMiniTiouner" qui permet de mettre le 13v ou 18v et voir ce qui se passe.

Jean-Pierre F6DZP
F6DZP
 
Posts: 942
Joined: 24 Dec 2010

Re: Je n'ai plus de Rx

Postby F6FCD » Sat 9 Nov 2019 14:30

Merci J.Pierre pour votre analyse et réponse. Il s'agit d'un V2.
Pour l'antenne 437, non, depuis que j'ai installé ma parabole + Lnb+ V2, rien n'a bougé au niveau du câblage, donc pas de risque de CC.
Lnb toujours connecté sur plug F "A", jamais utilisé le plug F "B".
Par contre avec les 2 x 5047, vous m'avez mis sur la piste..... U15 est cramé. Reste à contrôler U215.
Mais je vais mettre un coup de scope pour voir si les commandes sont bien présentes. En tous cas avec testmyminituner, les diodes D215 et D216 ne s'allument pas.
Par contre D9 et D10 s'allument à la demande.
Pas de tension 13/18V sur plug A ou B, aussi pour éviter d'autres soucis j'ai mis à 0 la tension Lnb dans le fichier ini.
Donc en attendant j'ai mis un bias-tee, le Rx fonctionne et D10 est allumée.


Lionel
MinitunerPro2, NIM: FTS4334; Parabole 80cm, LNB générique.
PC= I7 / Win10-64bits.
F6FCD
 
Posts: 28
Joined: 20 Sep 2019

Re: Je n'ai plus de Rx

Postby F4VRR_Dany » Sat 9 Nov 2019 21:01

Bonjour,
C'est peut-être dû à des charges statiques à la suite d'un orage ? même si ça risque plus de se produire sur des antennes décamétriques !
Concernant le 22KHz, je ne sais pas s'il y a dans le minitiouner une LED qui indique quand il est activé, ici j'ai monté le minitiouner qui fonctionne depuis quelques jours mais je n'ai vu aucune LED s'allumer en activant le 22KHz pendant les tests.
Pourtant sur Astra, je reçois également RT France sur 12226000 avec le 22KHz en service donc ça marche...
J'ai également posté une question restée sans réponse dans la section bavardage ( mais je ne suis pas habitué avec le fonctionnement de ce forum, ce n'est peut-être pas le bon endroit... )
73's Lionel, j'espère qu'il n'y aura pas de gros problème sur votre matériel.
Dany F4VRR
F4VRR_Dany
 
Posts: 4
Joined: 18 Oct 2019
Location: IN96BQ

Re: Je n'ai plus de Rx

Postby F6FCD » Sun 10 Nov 2019 08:53

Bonjour Dany,
Non au moment ou ça a commencé à ne plus fonctionner, pas d'orage, mais certainement une mauvaise manip, car malgré que je ne touche pas bcp à mon installation, j'ai dû faire toucher l'âme centrale et la masse....je ne vois que cela, sinon, le 5047 n'aurait pas cramé.
Donc j'en ai commandé une poignée chez Aliexpress....j’aurai cela dans 2-3 semaines. En attendant j'utilise un bias-tee pour alimenter le Lnb. Au moins dans ce cas, le Minitiouner est protégé d'éventuelles bétises.
F4VRR_Dany wrote:Concernant le 22KHz, je ne sais pas s'il y a dans le minitiouner une LED qui indique quand il est activé, ici j'ai monté le minitiouner qui fonctionne depuis quelques jours mais je n'ai vu aucune LED s'allumer en activant le 22KHz pendant les tests.
Dany F4VRR

La remarque est intéressante, car dans le logiciel de test, on y voit bien des cases à cocher pour tester les led's du 22Khz...mais je n'ai rien vu s'allumer, si J.Pierre passe par là, il nous répondra. Car dans la doc, il est bien écrit que D215 & 216 sont là pour vérifier que la tension est bien présente (14/18V & 22Khz) à l'entrée du 5047 si on regarde le schéma.
De mémoire, lorsque le Mini fonctionnait bien, j'avais joué avec le soft de test et ai vu au moins une Led changer de brillance en fonction de la tension Lnb 14/18V.
@ suivre...
Lionel
MinitunerPro2, NIM: FTS4334; Parabole 80cm, LNB générique.
PC= I7 / Win10-64bits.
F6FCD
 
Posts: 28
Joined: 20 Sep 2019

Re: Je n'ai plus de Rx

Postby F6DZP » Sun 10 Nov 2019 09:53

Bonjour,

Normalement le 5047 est protégé contre les court-circuits ( mais pour combien de temps?? et si la soudure de masse est bien faite, il y a eu des défauts là dessus à la fabrication).

Il n'y a pas de led qui s'allument pour indiquer le 22 kHz. pour cela il faut regarder le 13v ou 18v à l'oscillo et voir si il y a du 22kHz modulé dessus.

En effet avec le MinitiounerPRO V2, il y a 2 leds pour indiquer la présence du 13v ou 18v, leur intensité dépend de la tension choisie. Donc on peut voir en direct si il y a du jus en sortie.
ça a été fait pour ça.

Jean-Pierre F6DZP
F6DZP
 
Posts: 942
Joined: 24 Dec 2010

Forum Statistics

Who is online

Users browsing this forum: No registered users and 2 guests

Options

Return to MiniTioune